Author Topic: Viewpoint 2.5 and Lightroom 6  (Read 2219 times)

ngc94227

  • Jr. Member
  • **
  • Posts: 28
Viewpoint 2.5 and Lightroom 6
« on: May 31, 2015, 12:31:49 pm »
Hello all!

After installing my laptop completely new, I installed Lightroom 6 (CC) also instead of the former version 5.7. Since then, when I try to install Viewpoint it will not install the Lightroom plugins. It doesn´t recognize Lightroom.

I know that Viewpoint is compatable with LR 3+4+5 and 6(CC) is not mentioned yet.

So when will there be an update to get this fixed?

Kind regards,

ngc94227

Pat91

  • Hero Member
  • *****
  • Posts: 636
    • PP Photo
Re: Viewpoint 2.5 and Lightroom 6
« Reply #1 on: May 31, 2015, 02:16:44 pm »
Hi,

The program used to detect the installed version of LR (lightroom-versions.exe) doesn't recognize LR6/CC because the method used to do that is not correct (it's easy to monitor what this program does in order to determine the LR version and it's plain wrong). I already reported this before LR6 was released but the warning was ignored. This generates installation problems and prevents the LR<->DOP workflow from working correctly.

According to the support, a fix was scheduled for the end of... May. So, I guess we shouldn't have to wait too much now for that fix.
Patrick

ngc94227

  • Jr. Member
  • **
  • Posts: 28
Re: Viewpoint 2.5 and Lightroom 6
« Reply #2 on: May 31, 2015, 02:25:49 pm »
Thanks for your reply! Then I will wait a few weeks.

Kind regards,

ngc94227

 

photography
photography