Author Topic: Nombreux bugs  (Read 274 times)

Piere Hurtubise

  • Jr. Member
  • **
  • Posts: 10
Nombreux bugs
« on: September 15, 2018, 05:18:40 am »
Bonjour, j'utilise Dxo Photolab depuis quelques semaines et je constate de nombreux bugs. Voici quelques bugs: apres avoir ouvert la fonction Recadrage, mon image n'apparait pas a l'ecran. La fonction 1:1 ne fonctionne pas. Je ne trouve pu le cercle delimitant la zone ou mes reglages locaux sont appliques. La fonction Supprime dans le menu deroulant n'est pas disponible  et j'en passe. Pratiquement a chaque fois que j'utilise le logiciel je trouve unnouveau bugs. Pour regler ces bugs, je dois fermer le logiciel et le reouvrir. Alors la les problemes se reglent.J'ai installe la derniere mise a jour. Je comprends que ma carte graphique est très basic et n'est probablement pas compatible Open CLIQUANT Mais ça ne doit pas expliquer tout. Avez-vous une opinion sur le sujet. Merci

Bencsi

  • Hero Member
  • *****
  • Posts: 1624
Re: Nombreux bugs
« Reply #1 on: September 15, 2018, 03:48:39 pm »
Unfortunately, the first start of DPL sometimes has produce temporary errors, therefore it is recommended to restart DPL twice after install.
If you have still some feature or function have handicap, please report one by one, let you receive detailed reply. In the bug report, please add your C:\Users\YOUR_USER_NAME\Documents\DxO PhotoLab logs\DxOPhotolab.txt log file in ZIP format link ( Place it on your Cloud and paste here the link only ).

Hopefully you will have less error after second restart.

Endre
Win7/64 PC, i7-3770, 3.9GHz, 24G RAM, Intel HD-4000 GPU, 27" calibrated LG monitor 1920*1080 px res. 82 DPI

ecou2508

  • Newbie
  • *
  • Posts: 1
Re: Nombreux bugs
« Reply #2 on: November 07, 2018, 02:53:36 pm »
 >:(
Je confirme...des BUGS !
DxO Photolab charge les nouveaux modules optiques et ne les applique pas.................
et passe donc en correction manuelle de la distorsion pour des optiques dont il vient de télécharger le module...
Même après plusieurs redémarrage de l'application, les modules ne sont pas appliqué !

je retourne donc dans mon DxO Optics qui "bug" nettement moins !

Eddy Couvreur

 

photography